<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM" />
<title>OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM | KSRO</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[550,620] -->
<meta name="description" itemprop="description" content="What is next for the Raiders and Warrior Talk" />

<link rel="canonical" href="http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KSRO &raquo; Feed" href="http://www.ksro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSRO &raquo; Comments Feed" href="http://www.ksro.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KSRO &raquo; iCal Feed" href="http://www.ksro.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KSRO &raquo; OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM Comments Feed" href="http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ksro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.ksro.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.ksro.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.ksro.com/wp-content/plugins/supermenu/core/icons/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.ksro.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ksro.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.ksro.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://ksro-am.itmwpb.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mtphr-galleries-font-css'  href='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/fontastic/styles.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='mtphr-galleries-css'  href='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/css/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.ksro.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.ksro.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm_topmenu_fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2Cregular%2C700%2C900|Oswald%3A300%2Cregular%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='sm-animatecss-css'  href='http://www.ksro.com/wp-content/plugins/supermenu/assets/css/animate.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-fontawesome-css'  href='http://www.ksro.com/wp-content/plugins/supermenu/assets/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='supermenu-css'  href='http://www.ksro.com/wp-content/plugins/supermenu/assets/css/supermenu.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pe-icon-css'  href='http://www.ksro.com/wp-content/plugins/supermenu/assets/css/pe-icon-7-stroke.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.ksro.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.ksro.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.ksro.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.ksro.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5872f9930ce70-css-css'  href='http://www.ksro.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.ksro.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_crushed-css'  href='http://fonts.googleapis.com/css?family=Crushed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.ksro.com/wp-content/themes/sonoma-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.ksro.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.ksro.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/wpbcss/wpbstyle-sonomamediatheme(ksro-am)-214.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_extended_show_schedule_frontend_style_sheet-css'  href='http://www.ksro.com/wp-content/plugins/wpb-extended-show/frontend/css/extended-show-schedule.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_keyword_password_css-css'  href='http://www.ksro.com/wp-content/plugins/wpb-keyword-password/css/front-style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.ksro.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.ksro.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.ksro.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.ksro.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.ksro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-keyword-password/js/front-script.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.ksro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ksro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ksro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OVERTIME WITH NICK AND BOB&#8230;JANUARY 8&#8230;3-4 PM' href='http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8-3-4-pm/' />
<link rel='next' title='OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;5-5:30' href='http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-530/' />
<link rel='shortlink' href='http://www.ksro.com/?p=24647' />
<link rel="alternate" type="application/json+oembed" href="http://www.ksro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ksro.com%2F2017%2F01%2F08%2Fovertime-with-nick-and-bob-january-8th-5-6pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ksro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ksro.com%2F2017%2F01%2F08%2Fovertime-with-nick-and-bob-january-8th-5-6pm%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KSRO" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM" />
<meta property="og:url" content="http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" />
<meta property="og:description" content="What is next for the Raiders and Warrior Talk" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2016/07/11011006/nickbob-e1461076609915.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="OVERTIME WITH NICK AND BOB...JANUARY 8TH...4-5PM" />
<meta name="twitter:description" content="What is next for the Raiders and Warrior Talk" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2016/07/11011006/nickbob-e1461076609915.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
	<script type="text/javascript">
	var ajaxurl = 'http://www.ksro.com/wp-admin/admin-ajax.php';
	</script>
			<div class="supermenu supermenu--animated  supermenu--fixed noanim noshadow supermenu__menu-items--sm-shadow none supermenu__topbar_disabled supermenu--full-width"><nav class="supermenu__desktop supermenu__navbar supermenu--default" role="navigation">
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="http://ksro-am.itmwpb.com"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-836"><a target="_blank" href="http://v6.player.abacast.net/961"><span class="supermenu__menu-item-name">Listen Live</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-21326"><a href="http://www.ksro.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-24328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24328"><a href="http://www.ksro.com/show/sonoma-countys-morning-news-with-pat-kerrigan/"><span class="supermenu__menu-item-name">Pat Kerrigan</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-24329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24329"><a href="http://www.ksro.com/show/the-drive-with-steve-jaxon/"><span class="supermenu__menu-item-name">Steve Jaxon</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21338"><a href="#"><span class="supermenu__menu-item-name">Shows</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-23166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23166"><a href="http://www.ksro.com/monday/"><span class="supermenu__menu-item-name">Monday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://www.ksro.com/tuesday/"><span class="supermenu__menu-item-name">Tuesday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23164"><a href="http://www.ksro.com/wednesday/"><span class="supermenu__menu-item-name">Wednesday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23163"><a href="http://www.ksro.com/thursday-2/"><span class="supermenu__menu-item-name">Thursday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23162"><a href="http://www.ksro.com/friday/"><span class="supermenu__menu-item-name">Friday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://www.ksro.com/saturday/"><span class="supermenu__menu-item-name">Saturday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23160"><a href="http://www.ksro.com/sunday/"><span class="supermenu__menu-item-name">Sunday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22376"><a href="http://www.ksro.com/golden-state-warriors-2016-2017-schedule/"><span class="supermenu__menu-item-name">Golden State Warriors</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22380"><a href="http://www.ksro.com/oakland-raiders-full-season-schedule/"><span class="supermenu__menu-item-name">Oakland Raiders</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21328"><a href="http://ksro-am.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-22688" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22688"><a href="http://www.ksro.com/events/category/station-events/"><span class="supermenu__menu-item-name">Station Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22687" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22687"><a href="http://www.ksro.com/events/category/north-bay-events/"><span class="supermenu__menu-item-name">North Bay Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21330"><a href="http://www.ksro.com/contact-us/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-855"><a href="http://www.ksro.com/ksro-listener-club/"><span class="supermenu__menu-item-name">KSRO Listener Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-21337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21337"><a href="http://www.ksro.com/contact-us/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-21332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21332"><a target="_blank" href="http://sonomamediagroup.com/our-stations.php"><span class="supermenu__menu-item-name">Advertising</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav><nav class="supermenu__mobile supermenu__navbar supermenu--default" role="navigation">
  <button type="button" class="supermenu__toggler toggler--tm-tgl-md">
  <span class="toggler--lines"></span>
</button><div class="menu-title">MENU</div>
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="http://ksro-am.itmwpb.com"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-836"><a target="_blank" href="http://v6.player.abacast.net/961"><span class="supermenu__menu-item-name">Listen Live</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-21326"><a href="http://www.ksro.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24328"><a href="http://www.ksro.com/show/sonoma-countys-morning-news-with-pat-kerrigan/"><span class="supermenu__menu-item-name">Pat Kerrigan</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24329"><a href="http://www.ksro.com/show/the-drive-with-steve-jaxon/"><span class="supermenu__menu-item-name">Steve Jaxon</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21338"><a href="#"><span class="supermenu__menu-item-name">Shows</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23166"><a href="http://www.ksro.com/monday/"><span class="supermenu__menu-item-name">Monday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23165"><a href="http://www.ksro.com/tuesday/"><span class="supermenu__menu-item-name">Tuesday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23164"><a href="http://www.ksro.com/wednesday/"><span class="supermenu__menu-item-name">Wednesday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23163"><a href="http://www.ksro.com/thursday-2/"><span class="supermenu__menu-item-name">Thursday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23162"><a href="http://www.ksro.com/friday/"><span class="supermenu__menu-item-name">Friday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://www.ksro.com/saturday/"><span class="supermenu__menu-item-name">Saturday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23160"><a href="http://www.ksro.com/sunday/"><span class="supermenu__menu-item-name">Sunday</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22376"><a href="http://www.ksro.com/golden-state-warriors-2016-2017-schedule/"><span class="supermenu__menu-item-name">Golden State Warriors</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22380"><a href="http://www.ksro.com/oakland-raiders-full-season-schedule/"><span class="supermenu__menu-item-name">Oakland Raiders</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21328"><a href="http://ksro-am.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22688"><a href="http://www.ksro.com/events/category/station-events/"><span class="supermenu__menu-item-name">Station Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22687"><a href="http://www.ksro.com/events/category/north-bay-events/"><span class="supermenu__menu-item-name">North Bay Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21330"><a href="http://www.ksro.com/contact-us/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-855"><a href="http://www.ksro.com/ksro-listener-club/"><span class="supermenu__menu-item-name">KSRO Listener Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21337"><a href="http://www.ksro.com/contact-us/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21332"><a target="_blank" href="http://sonomamediagroup.com/our-stations.php"><span class="supermenu__menu-item-name">Advertising</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav>		</div>
		<div class="supermenu__spacer"></div><div id="smsearch" class="supermenu__searchform">
  <div class="supermenu__close">
    <a class="supermenu__searchform_close" href="#"></a>
  </div>
	<form role="search" method="get" class="supermenu__form" action="http://www.ksro.com/">
		<fieldset>
			<input class="supermenu__searchform_input" type="search" name="s" placeholder="Search" autocomplete="off" value="" />
			<i class="fa fa-search supermenu__searchform_icon"></i>
			<input type="hidden" alt="Search" />
		</fieldset>
	</form>
</div>      <style id="supermenu-theme-hider"> { display: none !important; }</style>
    <style type="text/css" id="supermenu-customizer">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</style>
<style type="text/css" id="supermenu-customcss">
</style><script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.ksro.com/wp-content/plugins/wpb-contest/";
</script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.ksro.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.ksro.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/28142547/cropped-KSRO-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/28142547/cropped-KSRO-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/28142547/cropped-KSRO-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/28142547/cropped-KSRO-Favicon-270x270.png" />
</head>

<body class="single single-post postid-24647 single-format-standard tribe-theme-sonoma-theme page-template-single-php">

  <section class="container">
      <div class="row"></div>
  </section>


  <header id="masthead" class="site-header container" role="banner">
    <div class="container">
      <div id="header">
        <div class="row">
          <div id="branding" class="col-lg-3 col-md-3 col-sm-3 text-center"><div class="header-image">
	<a href="http://ksro-am.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/KSRO1350-new.jpg" class="header-image"  alt="" /></a>
</div></div>

          <div id="artist" class="col-lg-6 col-md-6 col-sm-6 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.ksro.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=726';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>

          <div id="header-widget" class="col-lg-3 col-md-3 col-sm-3 text-center"><div id="widget-header" class="widget widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Jan  8, 2017 - Sun                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Santa Rosa, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">62<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.ksro.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10n.png" alt="moderate rain"  title="moderate rain"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">moderate rain</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">7 m/s, SSW</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">93%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">757.56 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
                
    </div>
</div>
</div></div>

        </div>
      </div><!--header-->
    </div>
  </header><!-- End Header -->

<section>
<div class="site-navigation container">
<div class="container">
<nav class="row">
    <div class="col-md-8 col-lg-8 alpha omega">
      <div class="site-navigation-inner">
        <div class="navbar navbar-default bg-grey">
          <div class="navbar-header">

            <div class="social-media col-xs-12 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/KSRO1350/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Facebook-KSNO.png" alt="Facebook" /></a><a href="https://twitter.com/KSRO" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Twitter-KSNO.png" alt="Twitter" /></a><a href="https://www.instagram.com/ksro1350/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Instagram-KSNO.png" alt="Instagram" /></a></div></div>
            <!-- Your site title as branding in the menu -->
            <p class="navbar-text visible-xs">
              <div id="mobile-search" class="visible-xs visible-sm text-center mobile-search-bar">
<form method="get" class="form-search" action="http://www.ksro.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div>
            </p>
          </div>



        </div><!-- .navbar -->
      </div>

    </div><!-- .container -->

    <div id="nav-search" class="col-md-2 col-lg-2 hidden-xs hidden-sm text-center">
<form method="get" class="form-search" action="http://www.ksro.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div>
  </nav>
</div>
  </div>
</section>
<!-- .site-navigation -->
<div class="container site-content">
  <section class="container">
      <div class="row"><div id="widget-header" class="widget widget_text">			<div class="textwidget"><script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Breaking News",                            'style' : "fade",                            'pauseOnHover' : true,                            'showControls' : true,                            'autoStart' : true,                            'fadeOutSpeed' : "400",                            'fadeInSpeed' : "400",                            'transitionSpeed' : "4000"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.ksro.com/2017/01/08/all-of-the-pics-from-sonoma-county-storm-2017/">ALL Of The Pics From Sonoma County Storm 2017</a> posted 3 hours ago</li>
                    <li><a href="http://www.ksro.com/2017/01/07/warriors-implode-in-the-4th-quarter/">Warriors Implode in the 4th Quarter</a> posted 2 days ago</li>
                    <li><a href="http://www.ksro.com/2017/01/06/breaking-news-gunman-in-custody-after-shooting-at-fort-lauderdale-airport/">Breaking News: Gunman in Custody After Shooting at Fort Lauderdale Airport</a> posted 3 days ago</li>
                    <li><a href="http://www.ksro.com/2017/01/06/how-is-pge-preparing-for-the-upcoming-storm/">How is PG&E Preparing for the Upcoming Storm</a> posted 3 days ago</li>
                    <li><a href="http://www.ksro.com/2017/01/06/hypnotist-mark-patrick-is-bringing-his-seminar-back-to-sonoma-county/">Hypnotist Mark Patrick is Bringing his Seminar Back to Sonoma County</a> posted 3 days ago</li>
    </ul>
        </div>
		</div></div>
  </section>

<div class="row">
    <div class="col-sm-12">
    <div id="banner-3"><div id="widget-2" class="widget widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
// Small ad
addSize([100, 100], [0, 0]). 

// Accepts both common mobile banner formats
addSize([320, 400], [320, 50]). 

// Same width as mapping above, more available height
addSize([320, 700], [320, 50]).

// Landscape tablet 
addSize([750, 200], [728, 90]). 

// Desktop
addSize([1050, 200], [728, 90]).build();
gptAdSlots[0] = googletag.defineSlot('/28328085/KSRO-AM-Inside', [[728, 90], [320, 50]], 'div-gpt-ad-1477410958583-0').setTargeting('pos', ['1']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477410958583-0' class="text-center">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477410958583-0'); });
</script>
</div></div></div>
    </div>
</div>


	<section class="main-container">
			<div class="primary col-lg-8 col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-24647" class="row post-24647 post type-post status-publish format-standard has-post-thumbnail hentry category-ask-the-expert category-ksro category-overtimenickandbob category-raiders category-sports category-warriors with-thumbnail">
	
	<header class="entry-header">
		
		<h1 class="entry-title">OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM</h1>
		
		<div class="single-meta"><div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 8, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.ksro.com/category/ask-the-expert/" rel="category tag">Ask the Expert</a>, <a href="http://www.ksro.com/category/ksro/" rel="category tag">KSRO</a>, <a href="http://www.ksro.com/category/ksro/shows/overtimenickandbob/" rel="category tag">Overtime with Nick and Bob</a>, <a href="http://www.ksro.com/category/news/sports/raiders/" rel="category tag">Raiders</a>, <a href="http://www.ksro.com/category/news/sports/" rel="category tag">Sports</a>, <a href="http://www.ksro.com/category/news/sports/warriors/" rel="category tag">Warriors</a> 
	</div>

<div class="icons-meta">
	<span class="share-links">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/"target="blank"><i class="fa fa-facebook"></i></a>
		<a href="https://twitter.com/home?status=http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" target="blank"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" target="blank"><i class="fa fa-google-plus"></i></a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" target="blank"><i class="fa fa-linkedin"></i></a>
		<a href="mailto:?http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/" target="blank"><i class="fa fa-envelope-o"></i></a>
	</span>
</div></div>
		<!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-thumbnail">
			<img width="500" height="500" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2016/07/11011006/nickbob-e1461076609915.jpg" class="attachment-full size-full wp-post-image" alt="nickbob-e1461076609915" />		</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<img width="400" height="400" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2016/07/11011006/nickbob-e1461076609915.jpg" class="alignleft wp-post-image" alt="nickbob-e1461076609915" /><p>What is next for the Raiders and Warrior Talk<span id="more-24647"></span></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-24647-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2017/01/08173722/Overtime-With-Nick-and-Bob-010817...4-5pm.mp3?_=1" /><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2017/01/08173722/Overtime-With-Nick-and-Bob-010817...4-5pm.mp3">http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2017/01/08173722/Overtime-With-Nick-and-Bob-010817...4-5pm.mp3</a></audio>
	</div>
	<!-- .entry-content -->
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ksro.com/2017/01/08/overtime-with-nick-and-bob-january-8th-5-6pm/';
var disqus_identifier = '24647 http://www.ksro.com/?p=24647';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ksroam-disqus-com';
var disqus_title = "OVERTIME WITH NICK AND BOB&#8230;JANUARY 8TH&#8230;4-5PM";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=24647';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	<!-- .entry-action -->



		 				
				
				

		 


	</article><!-- #post -->
						
								
                                   

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="col-lg-4 col-md-4 col-sm-12 widget-sidebar"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar tribe_mini_calendar_widget"><h5 class="sidebar-widget-title">Events Calendar</h5>

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-01-01" data-tax-query="" data-nonce="588002a404">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">Jan 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.ksro.com/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
						


	<div id="daynum-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
						


	<div id="daynum-2">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
						


	<div id="daynum-3">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
						


	<div id="daynum-4">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
						


	<div id="daynum-5">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
						


	<div id="daynum-6">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
						


	<div id="daynum-7">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-08 tribe-events-right">
						


	<div id="daynum-8">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-09">
						


	<div id="daynum-9">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10">
						


	<div id="daynum-10">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-11">
						


	<div id="daynum-11">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-12">
						


	<div id="daynum-12">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13 tribe-events-right">
						


	<div id="daynum-13">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14 tribe-events-right">
						


	<div id="daynum-14">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15 tribe-events-right">
						


	<div id="daynum-15">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16">
						


	<div id="daynum-16">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
						


	<div id="daynum-17">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
						


	<div id="daynum-18">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19">
						


	<div id="daynum-19">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
						


	<div id="daynum-20">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
						


	<div id="daynum-21">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22 tribe-events-right">
						


	<div id="daynum-22">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
						


	<div id="daynum-23">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
						


	<div id="daynum-24">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
						


	<div id="daynum-25">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
						


	<div id="daynum-26">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
						


	<div id="daynum-27">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
						


	<div id="daynum-28">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
						


	<div id="daynum-29">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
						


	<div id="daynum-30">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
						


	<div id="daynum-31">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>
	
				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

		
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->
</div></div><div id="widget-7" class="widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [300, 250], 'div-gpt-ad-1477410927461-0').setTargeting('pos', ['1']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477410927461-0' class="text-center" style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477410927461-0'); });
</script>
</div></div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/KSRO1350" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KSRO1350"><a href="https://www.facebook.com/KSRO1350">1350 KSRO </a></blockquote></div></div>

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
<a class="twitter-timeline" data-height="700" href="https://twitter.com/KSRO">Tweets by KSRO</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [300, 250], 'div-gpt-ad-1477411513108-0').setTargeting('pos', ['2']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477411513108-0' class="text-center" style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477411513108-0'); });
</script>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">CCG</h5>			<div class="textwidget"><iframe src="https://ads.motominer.com/ad/ea048520-b595-422c-9d44-ee059aed2e95?click=[CLICK_URL_ESC]&cb=[CACHEBUSTER]" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe></div>
		</div>			</div>
		</div>
	
</div>	</section>
	

<section id="tile-banners">
	<div class="col-xs-12"><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [220, 150], 'div-gpt-ad-1477410875727-0').setTargeting('tile', ['1']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477410875727-0' class="text-center" style='max-width:100%; margin:0 auto 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477410875727-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [220, 150], 'div-gpt-ad-1477411092185-0').setTargeting('tile', ['2']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477411092185-0' style='max-width:100%; margin:0 auto 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477411092185-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [220, 150], 'div-gpt-ad-1477411145511-0').setTargeting('tile', ['3']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477411145511-0' style='max-width:100%; margin:0 auto 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477411145511-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KSRO-AM-Inside', [220, 150], 'div-gpt-ad-1477411177680-0').setTargeting('tile', ['4']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1477411177680-0' class="text-center" style='max-width:100%; margin:0 auto 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477411177680-0'); });
</script>
</div></div></div>
</section>
</div><!--.container -->


<footer id="colophon" class="site-footer dark" role="contentinfo">	
	<div class="container site-content">
		<div id="site-tools">
			<div class="row">
				<div class="col-lg-12 secondary-nav">
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse footer-menu "><ul id="menu-secondary-navigation" class="nav navbar-nav"><li id="menu-item-24584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24584"><a title="Contact Us" href="http://www.ksro.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24586"><a title="Jobs" href="http://www.ksro.com/jobs/">Jobs</a></li>
<li id="menu-item-21335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21335"><a title="Legal" href="http://www.ksro.com/legal/">Legal</a></li>
<li id="menu-item-24587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24587"><a title="Contest Rules" href="http://www.ksro.com/legal/contest-rules/">Contest Rules</a></li>
<li id="menu-item-24588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24588"><a title="Advertising" href="http://sonomamediagroup.com/our-stations.php">Advertising</a></li>
</ul></div>				</div>

				<div class="clearfix visible-lg-block"></div>

				<div class="col-lg-8 col-md-8"></div>
				<div class="col-lg-4 col-md-4"></div>
				<div class="clearfix visible-lg-block visible-md-block"></div>
			</div>
		</div>



	<div id="site-info" class="">
		<div class="row">
			<div class="col-lg-12 col-md-12 col-sm-12 copyright">
			<div>&copy;2017 KSRO Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™. </a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>	
			</div>
		</div>
	</div>
	</div>
</footer>		
		<div class="adv-container wide-footer">
			

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9343570-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.ksro.com"]);
  _paq.push(["setDomains", ["*.ksro.com","*.www.ksro.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "1038"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		 
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ksroam-disqus-com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.ksro.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.ksro.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ksro.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/js/jquery.easing.1.3.js?ver=2.0.18'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/js/mtphr-gallery-slider.js?ver=2.0.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_galleries_vars = {"security":"b754c003e0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/js/script.js?ver=2.0.18'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/mtphr-galleries/assets/js/respond.min.js?ver=2.0.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var supermenu_vars = {"sm_effect_triggerpoint":"500","sm_fixed_menu":"supermenu--fixed","sm_change_menu_styles":"no","sm_fade_in_after_etp":"no","sm_change_menu_width":"no-change","sm_change_menu_height":"90","sm_superside_layout":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/supermenu/assets/js/supermenu.js?ver=2.4.3.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-extended-show/frontend/js/extended-show-schedule_js.php?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.ksro.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/themes/sonoma-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.ksro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.ksro.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<script>
	window.aws_ec_config_sid = new Array('1','726');
	window.aws_ec_current_sid = "726";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-08';
	window.gmt_offset = -8;

	window.wp_hour = "18";
	window.wp_minute = "46";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	</body>
</html>